About Essentials And no Offical bukkit for 1.8

Description

While there may be no offical Bukkit for 1.8 we all know bukkit has stoped. But there is spigot and spigot can run bukkit plugins also spigot has seemed to have also created a bukkit jar.
So there really is no reason not to develop on the bukkit jar spigot created for 1.8.7...
Really also you could use there spigot jar but any way there really isnt an excuse for you guys to start developing on the 1.8 BuildTools jar is located at spigots website, also you will need to also download one other thing so you can begin prosses of geting the jars all instructions are located at spigots website and if you need a guide search youtube thank you

Environment

All possible operating sytems that can run a server for minecraft

Assignee

RobertG

Reporter

Stackable

Affects versions

Priority

Normal
Configure