Can you help

Description

None

Environment

I'm getting these warnings in the console - we're running 1.9.2 and Spigot.

http://pastebin.com/DF9t3P6F

Is there any thing I can do about it? It doesn't seem to be affecting game play but I'd rather not have warnings if I can prevent it.

Also on the notice that you do not support Bukkit/Spigot builds, I'm not sure if 1.8+ means any version of 1.8 or 1.8 and up. I'm guessing it's 1.8 and up, but was hoping that regardless someone would have and be willing to pass on the knowledge of how to remove these warnings.

Thank you for any help I can get.

Assignee

RobertG

Reporter

Angel

Priority

Normal
Configure