Lastest version

Description

I wanted to know if essientals was out of date for the lastest version of Minecraft which is 1.10.2, I'd love to have the plugin for my server so I can progress, just wanted to know what was wrong!

Much love, Atlas

Environment

Plugin out of date

Assignee

RobertG

Reporter

dylan clrk

Affects versions

Priority

Major
Configure