Error while loading essentials.

Description

Hi there, sorry if this is a stupid question considering my circumstances but I figured I'd go ahead and ask it anyway...

I'm attempting to make a historic minecraft server running on the 1.6.6 craftbukkit version. When using essentials (which I compiled from the github repo) I am encountering this error:

I can't figure out what the issue is, I have a feeling it might be my jre version?

Sorry if this is a waste of your time.
Regards,
Giacomo

Environment

None

Status

Assignee

RobertG

Reporter

Giacomo

Priority

Major
Configure